GSU Managed iOS Mobile Devices: Wireless Connectivity

Incident Report for GSU Technology Systems

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2026 - 15:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 15:37 EDT

Identified

IIT is currently experiencing an outage impacting GSU managed iOS devices such as iPads, resulting in loss of Wi-Fi connectivity. IIT is investigating the issue and working to restore service. Updates will be provided as more information becomes available.
Posted Aug 12, 2026 - 13:30 EDT
This incident affects: Campus Wireless Network.