OneUSG Connect Issues Reported

Incident Report for GSU Technology Systems

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 08:23 EST

Monitoring

Information Technology Services (ITS) has restored full functionality of the affected USG Systems and Services.

OneUSG Connect team will continue to monitor the systems for stability.

If you are still experiencing issues with access to any USG System or Service, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 11, 2025 - 12:37 EST

Investigating

OneUSG Connect Support has received reports of users experiencing connection issues to OneUSG Connect.

The OneUSG Connect Support team is actively monitoring and will provide updates as they are made available.

We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at: support@usg.edu
Posted Feb 11, 2025 - 12:35 EST
This incident affected: OneUSG.